Embedly API Outage, 502 errors

Incident Report for Embedly

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 09:06 EDT

Identified

Embedly is currently impacted by the AWS outage impacting the us-east-1 region.
Posted Oct 20, 2025 - 03:44 EDT

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 03:05 EDT
This incident affected: Embed, Extract, and Display.