Brightcove provider functionality is broken

Incident Report for Embedly

Update

We've expanded on our Brightcove provider solution with support for players.brightcove.net/pages/.* and players.brightcove.net//.* URL formats.

If you have any further brightcove provider URLs that are still failing, please contact support@embed.ly. Thank you.
Posted Oct 01, 2025 - 13:51 EDT

Monitoring

Brightcove deprecated their OEmbed endpoint. We've implemented a short term solution that supports some brightcove URLs and are working swiftly to support more. If you have a brightcove URL that isn't working, please submit an example to support@embed.ly.

Thank you
Posted Oct 01, 2025 - 12:42 EDT

Investigating

We're looking into the brightcove provider to investigate the root cause of embed failures.
Posted Sep 30, 2025 - 16:33 EDT
This incident affects: Embed.