High Latency

Incident Report for Embedly

Resolved

This incident has been resolved.
Posted Mar 11, 2021 - 17:09 EST

Update

We are continuing to investigate this issue.
Posted Mar 10, 2021 - 23:29 EST

Investigating

We are currently investigating this issue.
Posted Mar 10, 2021 - 23:29 EST
This incident affected: Embed and Extract.