invalid /1/display and image proxy 401 errors

Incident Report for Embedly

Resolved

Apologies for the invalid 401 errors. A migration of our API key lookup service was the root cause, and this has been resolved.
Posted Feb 26, 2026 - 14:05 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2026 - 13:55 EST
This incident affected: Display.