Images Missing

Incident Report for Embedly

Resolved

This incident has been resolved.
Posted Aug 12, 2022 - 14:08 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2022 - 12:37 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 12, 2022 - 12:19 EDT

Identified

We've identified an issue with image fetching with our Cards or Extract product. We're working behind the scenes to fix this bug as soon as possible.
Posted Aug 12, 2022 - 12:19 EDT
This incident affected: Extract.