API Latency above 2 seconds
Incident Report for Embedly
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 13, 2015 - 21:17 EDT
Update
We have isolated the traffic spike and responses should be returning to normal.
Posted almost 2 years ago. Jul 13, 2015 - 21:13 EDT
Monitoring
We are bringing up more boxes to handle the load.
Posted almost 2 years ago. Jul 13, 2015 - 20:40 EDT
Identified
We are seeing a large traffic spike of about 1000 req/sec.
Posted almost 2 years ago. Jul 13, 2015 - 20:23 EDT
Investigating
We are looking into some latency issues, our reporting indicates latency is above 2 seconds. It's normally at 500 milliseconds.
Posted almost 2 years ago. Jul 13, 2015 - 20:20 EDT