API latency
Incident Report for Embedly
Resolved
An API update has been pushed to fix this issue.
Posted about 1 year ago. Mar 29, 2016 - 15:20 EDT
Identified
We experienced some increased latency on API calls caused by a regression.
Posted about 1 year ago. Mar 29, 2016 - 15:00 EDT