5/15/20 - Service Degraded
Incident Report for Embedly
Resolved
This incident has been resolved. If you have any further issues please contact us.
Posted May 18, 2020 - 14:26 EDT
Update
We are continuing to monitor for any further issues.
Posted May 17, 2020 - 15:18 EDT
Update
Core Embed/Extract functionality has been restored.
Posted May 17, 2020 - 13:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2020 - 16:11 EDT
Update
We've begun to recover API functionality. You may encounter periods of degraded service performance as we move towards full recovery. Thank you for your continued patience as we work through this incident.
Posted May 16, 2020 - 14:10 EDT
Update
We're working around the clock to resolve this service outage and will continue investing all of our available resources towards restoring normalcy over the weekend. Thank you for your patience as we work through this incident.
Posted May 16, 2020 - 01:44 EDT
Update
We are actively working with AWS to resolve cloud infrastructure issues, which is still preventing us from reliably serving API (extract, embed) and Cards functionality.
Posted May 15, 2020 - 08:37 EDT
Identified
We are actively working with AWS to resolve cloud infrastructure issues, which is still preventing us from reliably serving API (extract, embed) and Cards functionality.
Posted May 15, 2020 - 08:26 EDT
Investigating
We are currently experiencing networking failures in our cloud infrastructure, severely degrading our ability to provide API and Cards services. More updates to follow.
Posted May 15, 2020 - 03:40 EDT
This incident affected: Embed and Extract.