Timeouts and Drop in Response times
Incident Report for Embedly
Resolved
Response times are back to normal.
Posted almost 2 years ago. Dec 10, 2015 - 20:19 EST
Monitoring
We have replaced a bad cache box and will be monitoring performance. It should get better over time as the cache builds back up.
Posted almost 2 years ago. Dec 10, 2015 - 19:26 EST
Investigating
We are investigating an issue with our caching layer that is causing issues with load and timeouts.
Posted almost 2 years ago. Dec 10, 2015 - 19:15 EST