Vimeo URLs intermittent
Incident Report for Embedly
Resolved
Vimeo links are now working through the API. Any previously called links will take about 12 hours to refresh.
Posted almost 2 years ago. Jan 14, 2016 - 19:36 EST
Monitoring
Vimeo recently integrated some aggressive rate limiting for their oEmbed API and video detail pages. Embedly got caught up by their rate limiting and were unable to serve their embeds.

Vimeo white listed Embedly, so things are returning back to normal. Due to Embedly caching, all URLs called in the last 12 hours will continue to error till they are cleared. For cards, this is 24 hours.

You can manually clear Embedly's cache by adding force=true to your API request like so:

http://embed.ly/docs/explore/oembed?url=http%3A%2F%2Fvimeo.com%2F18150336&force=true ( This should only be done on a manual basis)

Please reach out to support@embed.ly if you have any questions.

Shout out to Brad and Peter at Vimeo for getting us white listing.
Posted almost 2 years ago. Jan 14, 2016 - 19:36 EST
Investigating
We are working with Vimeo to resolve a rate-limiting issue that is causing intermittent failures for Vimeo URLs. This effects calls to the Embed, Extract API for Vimeo URLs.

All Vimeo embeds previously called should work correctly.
Posted almost 2 years ago. Jan 14, 2016 - 10:22 EST