CDN IFrames are down.
Incident Report for Embedly
Resolved
Embeds should all be working correctly. We are continuing to monitor to ensure embeds will work.
Posted almost 3 years ago. Mar 05, 2015 - 17:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 3 years ago. Mar 05, 2015 - 17:05 EST
Update
Continuing to work through our CDN to get everything back up and running.
Posted almost 3 years ago. Mar 05, 2015 - 16:59 EST
Update
Our devops guy is playing with admin panels and configuring servers. I don't want to bug him, but we are working on it.
Posted almost 3 years ago. Mar 05, 2015 - 16:47 EST
Update
We have put in a temporary fix for http sites, but it is still down for https. We hope to have https back soon.
Posted almost 3 years ago. Mar 05, 2015 - 16:13 EST
Identified
Our CDN provider terminated our account, they are currently working on re-activating that account now.

Yes, we did pay our bill.
Posted almost 3 years ago. Mar 05, 2015 - 16:05 EST
Investigating
We are looking into this.
Posted almost 3 years ago. Mar 05, 2015 - 15:54 EST