Display Usage Reporting
Incident Report for Embedly
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 19, 2016 - 11:05 EST
Identified
Due to a problem with an upstream provider, display endpoint usage in dashboard is missing data. The problem is being corrected up stream and the data should be filled in over the next couple of days.
Posted almost 2 years ago. Nov 11, 2016 - 17:04 EST