Bad build
Incident Report for Embedly
Resolved
Good to go.
Posted almost 2 years ago. Jul 01, 2015 - 15:56 EDT
Identified
We introduced a bad build that caused issues with our API worker boxes. New build in progress. ETA 1 minute.
Posted almost 2 years ago. Jul 01, 2015 - 15:50 EDT