Display Issue
Incident Report for Embedly
Resolved
All good in the hood.
Posted almost 2 years ago. Jul 02, 2015 - 13:22 EDT
Monitoring
The new box is deployed and latency is returning to normal. We have removed the worker box and will be investigating the root cause.
Posted almost 2 years ago. Jul 02, 2015 - 10:01 EDT
Update
We are deploying a new display worker box to offload traffic. This should be up in next 10 minutes.
Posted almost 2 years ago. Jul 02, 2015 - 09:52 EDT
Investigating
We are experiencing some issues with our Display Endpoint. Seeing 502 and 504 errors.
Posted almost 2 years ago. Jul 02, 2015 - 09:32 EDT