API increased response times
Incident Report for Embedly
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 19, 2016 - 20:36 EST
Monitoring
We found an issue with one of our fetcher boxes that was slowing responses down. We have removed and created a new box. Response should be returning to normal.
Posted over 1 year ago. Jan 19, 2016 - 17:38 EST
Investigating
We are experiencing some performance issues with the API. Currently reviewing, expect slower response times.
Posted over 1 year ago. Jan 19, 2016 - 17:22 EST