APP Usage Data
Incident Report for Embedly
Resolved
Usage data is now working on our dashboard.
Posted over 2 years ago. Mar 09, 2015 - 13:23 EDT
Investigating
Usage data is currently not appearing in your App Dashboard. We will be putting in a fix after the weekend to resolve this issue.
Posted over 2 years ago. Mar 07, 2015 - 22:10 EST