Display API
Incident Report for Embedly
Resolved
Everything is back to normal.
Posted 16 days ago. Oct 02, 2017 - 18:13 EDT
Investigating
We are looking into an issue with 502s for uncached URLs to the Display API.
Posted 16 days ago. Oct 02, 2017 - 16:10 EDT