High Latency
Incident Report for Embedly
Resolved
Things have returned to normal. <3
Posted over 2 years ago. May 07, 2015 - 16:08 EDT
Monitoring
Things are still sluggish, but response times have fallen to acceptable levels. We are going to continue monitoring response times for awhile. The engineers believe the root cause in our deployment system, but I'm not sure I believe those guys.
Posted over 2 years ago. May 07, 2015 - 11:05 EDT
Identified
Things are starting to improve, still looking into the root cause.
Posted over 2 years ago. May 07, 2015 - 10:11 EDT
Investigating
We are noticing some high latency. The team is working on a fix now.
Posted over 2 years ago. May 07, 2015 - 09:54 EDT