Increased response times
Incident Report for Embedly
Resolved
Good to go.
Posted over 1 year ago. Jun 01, 2016 - 20:27 EDT
Monitoring
We are seeing response times going back to normal. We will continue monitoring.
Posted over 1 year ago. Jun 01, 2016 - 17:17 EDT
Investigating
We are bringing up more API worker boxes to help with response times.
Posted over 1 year ago. Jun 01, 2016 - 17:12 EDT