502 Bad Gateway
Incident Report for Embedly
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 23, 2015 - 13:52 EDT
Monitoring
Everything seems back to normal, but still monitoring for now.
Posted over 2 years ago. Apr 23, 2015 - 12:52 EDT
Identified
Bad push, reverting and waiting for a fix to hit all the boxes.
Posted over 2 years ago. Apr 23, 2015 - 12:47 EDT
Investigating
We are seeing a lot of 502 errors, looking into it now.
Posted over 2 years ago. Apr 23, 2015 - 12:42 EDT