High latency
Incident Report for Embedly
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 26, 2017 - 23:59 EST
Monitoring
We are reviewing a spike in our data service that caused API latency. Response times are returning to normal, but we will continue to monitor.
Posted 11 months ago. Jan 26, 2017 - 16:30 EST
Investigating
We are experiencing high latency on the Embed, Extract APIs at this time. We are currently reviewing the issue and hope to back to normal soon.
Posted 11 months ago. Jan 26, 2017 - 16:16 EST