Twitter Metadata Availability
Incident Report for Embedly
Postmortem

Twitter made a policy change to restrict the availability of tweet metadata, like thumbnail images, but most twitter functionality has been restored to the best of our ability.

Posted Jul 16, 2020 - 18:13 EDT

Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 18:11 EDT
Identified
We're working on a fix for Twitter metadata which can be missing from Embed and Extract content. This is related to a change in Twitter policy, and we're working quickly to resolve this issue if possible.
Posted Jul 06, 2020 - 14:59 EDT
This incident affected: Embed and Extract.