API/Cards affected by Cloudflare Outage
Incident Report for Embedly
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 20:13 EDT
Monitoring
Cloudflare reported that the root cause has been addressed, and we're seeing recovery in API/Cards service health as well. We will keep monitoring.
Posted Jul 17, 2020 - 18:36 EDT
Identified
Cloudflare is experiencing downtime at the moment, affecting our ability to properly route requests to our API/Cards services. We are waiting on an update from Cloudflare (https://www.cloudflarestatus.com/) regarding expected resolution.
Posted Jul 17, 2020 - 17:37 EDT
This incident affected: Embed, Extract, Display, and Embedly CDN.