Bad Deploy
Incident Report for Embedly
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 02, 2016 - 21:20 EDT
Monitoring
Rollback complete, everything is returning to normal.
Posted 10 months ago. Nov 02, 2016 - 18:31 EDT
Identified
A bad deploy went out, bringing the API down. We are rolling back now.
Posted 10 months ago. Nov 02, 2016 - 18:25 EDT