app.embed.ly maintenance
Incident Report for Embedly
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 23:57 EDT
Investigating
We are performing scheduled maintenance on app.embed.ly. Users won't be able to login for the maintenance period.
Posted Apr 18, 2024 - 21:36 EDT
This incident affected: App Dashboard.