Image Latency for Embedly Display
Incident Report for Embedly
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 21, 2016 - 16:41 EDT
Monitoring
We're currently monitoring issues related to the DDoS attack affecting DNS providers in the US. This may cause higher than normal latency for image processing through i.embed.ly
Posted about 1 year ago. Oct 21, 2016 - 12:45 EDT